Opened 12 years ago

Closed 12 years ago

#1103 closed defect (invalid)

segmentation fault (dm8000/gp2 5.1; since #3586, last tested #3626)

Reported by: tms Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

#3626

Issue Description

"segmentation fault" after start

When the issue occurs

after cardinit and first cccam connects

How the issue is reproducable

just start one of the mentioned builds on a dm8000 with gp2 5.1

Debuglog d255 of issue

log looks normal, no warnings, no errors

Change History (2)

comment:1 by tms, 12 years ago

Summary: segmentation error (dm8000/gp2 5.1; since #3586, last tested #3626)segmentation fault (dm8000/gp2 5.1; since #3586, last tested #3626)

comment:2 by _network, 12 years ago

Resolution: invalid
Status: newclosed

we can't help you if you do not post a log file or at least the last few lines before the crash.

Note: See TracTickets for help on using tickets.