Opened 10 years ago

Closed 10 years ago

#1155 closed defect (invalid)

Segmentation fault on Kathrein UFS 910 / SH4

Reported by: zackmuc Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: yes

Description

Revision

3735

Issue Description

Segmentation Fault

When the issue occurs

Startin oscam

How the issue is reproducable

Starting oscam

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Attachments (5)

error.txt (750 bytes ) - added by zackmuc 10 years ago.
error2.txt (75 bytes ) - added by zackmuc 10 years ago.
oscam.log.txt (134.9 KB ) - added by zackmuc 10 years ago.
oscam.log-prev.txt (200.0 KB ) - added by zackmuc 10 years ago.
oscam.txt (6.8 KB ) - added by zackmuc 10 years ago.

Download all attachments as: .zip

Change History (13)

by zackmuc, 10 years ago

Attachment: error.txt added

comment:1 by Deas, 10 years ago

Resolution: invalid
Status: newclosed

please correct your config - these parameters are not known.

by zackmuc, 10 years ago

Attachment: error2.txt added

comment:2 by zackmuc, 10 years ago

I changed configuration but it starts directly with segmentation fault ..

comment:3 by Admin, 10 years ago

"Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!"

by zackmuc, 10 years ago

Attachment: oscam.log.txt added

by zackmuc, 10 years ago

Attachment: oscam.log-prev.txt added

comment:4 by zackmuc, 10 years ago

Resolution: invalid
Sensitive: set
Status: closedreopened

This is the logs which are generated with -d 255 at the end of the log oscam automaticly terminates

comment:5 by _network, 10 years ago

this crash is not reproducible.
must have something to do with your configuration.
rename your oscam.server to something else and try if oscam is starting now.

by zackmuc, 10 years ago

Attachment: oscam.txt added

comment:6 by zackmuc, 10 years ago

started actual build witouuh oscam.server it starts and then oscam terminates without any error i made -d 255

comment:7 by Deas, 10 years ago

i agree with _network - i run oscam on sh4 with dvbapi and stapi and i never had any crashes on this plattform.

i´d suggest that you open a new thread in the forum because trac is NOT for discussions! please post your config files also and don´t forget to outline your setup.

comment:8 by Deas, 10 years ago

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.