Opened 10 years ago

Closed 10 years ago

#1272 closed defect (fixed)

cccam client to oscam server still losing cards

Reported by: picea Owned by:
Priority: major Component: Protocol - CCCam
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Revision

3925

Issue Description

I have a OSCAM instance running a NDS V13 Card and 8 clients connected. After 30 to 60 minutes the clients lose the card. I have to restart the clients cccam.

When the issue occurs

30 to 60 minutes

How the issue is reproducable

just wait

2010/11/19 15:00:16 B75CE2A0 c C04 (09C4&000000/00DE/90:338B): found (847 ms) by skyde01 (of 1 avail 1)
2010/11/19 15:00:22 B75B92A0 c C02 (09C4&000000/0011/46:3833): found (194 ms) by skyde01 (of 1 avail 1)
2010/11/19 15:00:22 B75DC2A0 c C01 (09C4&000000/0011/46:3833): cache2 (194 ms) (of 1 avail 1)
2010/11/19 15:00:22 B75C72A0 c cccam(s) C04: reported/updated +1/-1/dup 0 of 1 cards to client
2010/11/19 15:00:22 B75E32A0 c cccam(s) C02: reported/updated +1/-1/dup 0 of 1 cards to client
2010/11/19 15:00:22 B75EA2A0 c cccam(s) C01: reported/updated +1/-1/dup 0 of 1 cards to client

Change History (1)

comment:1 by Deas, 10 years ago

Resolution: fixed
Status: newclosed

please test with lateat version...

Note: See TracTickets for help on using tickets.