Opened 10 years ago

Closed 10 years ago

#1296 closed defect (duplicate)

Broken CCCam proxy with WebIf

Reported by: BigSisma Owned by: alno
Priority: major Component: Webinterface
Severity: medium Keywords:
Cc: Sensitive: yes

Description

Revision

r3857

Issue Description

I tried to add a new cccam proxy with WebIf, but the result was a crash of oscam (not always), and improper storage of data. In fact, the protocol has not been saved, so after the crash and it restarted, i got a warning message at startup:

WARNING: value '' in protocol-line not recognized, assuming MOUSE

It is also impossible to delete the proxy created by WebIf incorrectly. I have to edit the file manually.

When the issue occurs

When adding a new proxy using WebIf

How the issue is reproducable

  • Go in Readers
  • Add new CCCam Proxy
  • Save this
  • Restart the oscam

Change History (1)

comment:1 by Deas, 10 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.