Opened 10 years ago

Closed 10 years ago

#1313 closed defect (fixed)

duplicates on newcamd protokoll

Reported by: Doodle Owned by:
Priority: critical Component: Protocol - Newcamd
Severity: high Keywords: Duplicate Newcamd
Cc: Sensitive: yes

Description

Revision

<3896 and later, still not fixed>

Issue Description

<O cccam creates multiple connection. These multiple connections apear as "Duplicate" in oscam. The final oscam 3146 is not affected by this issue, just the higher versions. Duplicates with uniq = 3. with uniq = 0 two connection will be answered, but the accessing client remains just for a short while. After that the client switches to hop2. If the connection will be killed manually, the client is still connecting with the message Client "UserSky1702 killed by WebIF from 192.168.10.195". Logfind is attached>

When the issue occurs

<After a short connection time>

How the issue is reproducable

<Just create a newcamd connection to O CCcam. After a while, the issue appears>

Attachments (1)

OScam.log (771.6 KB ) - added by Doodle 10 years ago.

Download all attachments as: .zip

Change History (2)

by Doodle, 10 years ago

Attachment: OScam.log added

comment:1 by Doodle, 10 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.