Opened 10 years ago

Closed 10 years ago

#1327 closed defect (invalid)

Slow polling time on module-dvbapi.c

Reported by: kennylam Owned by:
Priority: Please fill in Component: ! Please select...
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Revision

All

Issue Description

The line #1514. used 500 as polling value :rc = poll(pfd2, pfdcount, 500);

50 is suggested.

When the issue occurs

Slow ECM response on some system that changes CW in very short time.For example: 138.0E D-Sky

How the issue is reproducable

Just observce the response time of an ECM

Change History (1)

comment:1 by _network, 10 years ago

Resolution: invalid
Status: newclosed

500 is the timeout for polling.
ecm are processed immediately.

Note: See TracTickets for help on using tickets.