Opened 10 years ago

Closed 10 years ago

#1514 closed defect (fixed)

No http-connection to WebIf - Authetication failes

Reported by: wiwe Owned by: alno
Priority: minor Component: Webinterface
Severity: medium Keywords: http-login WebIf
Cc: Sensitive: no

Description

Revision

4509

Issue Description

No possibility to connect WebIf via http

When the issue occurs

Login with "Benutzername" and "Password"

How the issue is reproducable

Login to WebIf

Occurs since canging from svn 4395 to 4509

Change History (6)

comment:1 by alno, 10 years ago

4395 to 4509 LOL

comment:2 by alno, 10 years ago

Priority: blockerminor
Severity: highmedium

comment:3 by alno, 10 years ago

Resolution: worksforme
Status: newclosed

comment:4 by alno, 10 years ago

Resolution: worksforme
Status: closedreopened

Issue confirmed if http accountdata contain backslash '\'. Issue introduced with http://www.streamboard.tv/oscam/changeset/4463
THX wiwe for investigation

comment:5 by wiwe, 10 years ago

[\] in user/pwd!!!

comment:6 by Deas, 10 years ago

Resolution: fixed
Status: reopenedclosed

"multiline" change reverted, not sure which rev.

Note: See TracTickets for help on using tickets.