Opened 12 years ago

Closed 11 years ago

#1658 closed enhancement (invalid)

new pehla viaccess 4 card paired with receiver

Reported by: romeo212230 Owned by: romeo212230
Priority: blocker Component: Card support
Severity: Please fill in Keywords: pehla viacces 4 oscam paired
Cc: Sensitive: no

Description

Revision

4685

Issue Description

pehla new card 7w viaccess 4 not working with sharing but work with original receiver

When the issue occurs

this card is a viaccess 4 the card is recognised successfuly with oscam
and this is the idents for this card
0500:FFFA40,041500,041510,041520,041530
but the working is 41500
this receiver is for pehla channels
but there are another channels from art
work with teh same ident but normal like other viacces cards already working with oscam and its availaible in te card as commercial ads
so when i put pehla channel
i get thsi in teh oscam log
[viaccess-reader] ECM: key to use is not the current one, trying next ECM
2011/02/16 17:31:06 B77DBB70 r [viaccess-reader] ECM: nano D2 0x0b
2011/02/16 17:31:06 B77DBB70 r checking if the ecm number (60f) match the card one (60f)
2011/02/16 17:31:06 B77DBB70 r Skip ECM ending with = 01 for ecm number (60f)
2011/02/16 17:31:06 B77DBB70 r reader: pehla ecm: 0315 real time: 231 ms
2011/02/16 17:31:06 B6FDA280 c ncd_send_dcw: er->cpti=0, cl_msgid=0, 80
2011/02/16 17:31:06 B6FDA280 c send 15 bytes to client
2011/02/16 17:31:06 B6FDA280 00 0D 00 00 00 00 00 00 00 00 00 00 80 00 00
2011/02/16 17:31:06 B6FDA280 c roro (0500&041500/03EB/BE:0315): not found (233 ms) by pehla (of 1 avail 1) (key to use is not the curren
2011/02/16 17:31:06 B6FDA280 c cw:
2011/02/16 17:31:06 B6FDA280 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

and when i put art channel i get nomral response like this

reader: pehla ecm: 5A07 real time: 314 ms
2011/02/16 17:32:26 B6FDA280 c ncd_send_dcw: er->cpti=0, cl_msgid=0, 80
2011/02/16 17:32:26 B6FDA280 c send 31 bytes to client
2011/02/16 17:32:26 B6FDA280 00 1D 00 00 00 00 00 00 00 00 00 00 80 10 10 A0
2011/02/16 17:32:26 B6FDA280 33 65 38 AE 94 39 7B 2B 90 C7 82 E0 38 D7 EF
2011/02/16 17:32:26 B6FDA280 c roro (0500&041500/02C4/67:5A07): found (316 ms) by pehla (of 1 avail 1)
2011/02/16 17:32:26 B6FDA280 c cw:
2011/02/16 17:32:26 B6FDA280 A0 33 65 38 AE 94 39 7B 2B 90 C7 82 E0 38 D7 EF

i will attach a file log with d255

thank you
and i'm waiting for ur answer

How the issue is reproducable

<Please fill in>

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Attachments (1)

oscam.rar (42.5 KB ) - added by romeo212230 12 years ago.
oscam log for pehla 4 viaccess card

Download all attachments as: .zip

Change History (6)

by romeo212230, 12 years ago

Attachment: oscam.rar added

oscam log for pehla 4 viaccess card

comment:1 by romeo212230, 12 years ago

Component: ReaderCard support

comment:2 by jerdvb, 12 years ago

Resolution: invalid
Status: newclosed

Oscam work you just need to setup the aeskeys in your reader:

aeskeys = 0500@041500:XXXX,YYYYY,ZZZZZ

In your log the current key used is the XXXX, you need to find it.

comment:3 by romeo212230, 11 years ago

can u please explain how to get those keys?

comment:4 by romeo212230, 11 years ago

Resolution: invalid
Status: closedreopened

comment:5 by landlord, 11 years ago

Resolution: invalid
Status: reopenedclosed

It's on you only.

Note: See TracTickets for help on using tickets.