Opened 9 years ago

Closed 9 years ago

#1969 closed defect (fixed)

error in oscam-config.c

Reported by: ruggeroquargentan1 Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

< > 5000 >

Issue Description

< problem compiling in freebsd >

When the issue occurs

< compiling oscam in freebsd>

How the issue is reproducable

< compiling oscam in freebsd does not compile .
in oscam-config.c all the conditional compile to MAC_OS_X must be referred to OS_FREEBSD also .>

thank

Change History (3)

comment:1 by ruggeroquargentan1, 9 years ago

Component: Please fill inGeneral
Priority: Please fill inblocker
Severity: Please fill inhigh

in reply to:  1 comment:2 by ruggeroquargentan1, 9 years ago

Replying to ruggeroquargentan1:

solved , thanks

comment:3 by alno, 9 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.