Opened 12 years ago

Closed 12 years ago

#237 closed defect (duplicate)

SkyIT 0919 and PTS failure

Reported by: FunMan Owned by:
Priority: critical Component:
Severity: high Keywords:
Cc: Sensitive: no

Description

I'm trying to have skyit working on my Asus WL-500GP router (with DD-WRT) with smargo+, using mouse protocol. This is my log

-------------------------------------------------------------------------------
>> OSCam <<  cardserver started at Fri Dec 18 22:07:48 2009
-------------------------------------------------------------------------------
2009/12/18 22:07:48   1233 s   version=0.99.4svn, build #925, system=mips-wrt54g-linux
2009/12/18 22:07:48   1233 s   max. clients=29, client max. idle=120 sec
2009/12/18 22:07:48   1233 s   max. logsize=unlimited
2009/12/18 22:07:48   1233 s   client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2009/12/18 22:07:48   1233 s   shared memory initialized (size=477612, fd=3)
2009/12/18 22:07:48   1233 s   auth size=4736
2009/12/18 22:07:48   1233 s   Cannot open file "/jffs/etc/config/oscam/oscam.services" (errno=2)
2009/12/18 22:07:48   1233 s   user 'user' provid filter(s):
2009/12/18 22:07:48   1233 s   CAID #0: 0919
2009/12/18 22:07:48   1233 s   provid #0: 000000
2009/12/18 22:07:48   1233 s   userdb reloaded: 0 accounts freed, 1 accounts loaded
2009/12/18 22:07:48   1233 s   signal handling initialized (type=sysv)
2009/12/18 22:07:48   1233 s   can't open file "/jffs/etc/config/oscam/oscam.srvid" (err=2), no service-id's loaded
2009/12/18 22:07:48   1233 s   monitor: initialized (fd=7, port=1001)
2009/12/18 22:07:48   1233 s   camd 3.3x: initialized (fd=8, port=13000, UNCRYPTED!)
2009/12/18 22:07:48   1233 s   camd 3.5x: disabled
2009/12/18 22:07:48   1233 s   cs378x: initialized (fd=9, port=14000)
2009/12/18 22:07:48   1233 s   CAID: 0919
2009/12/18 22:07:48   1233 s   provid #0: 000000
2009/12/18 22:07:48   1233 s   newcamd: initialized (fd=10, port=10001, crypted)
2009/12/18 22:07:48   1233 s   CAID: 0919
2009/12/18 22:07:48   1233 s   provid #0: 000000
2009/12/18 22:07:48   1233 s   radegast: initialized (fd=11, port=678)
2009/12/18 22:07:48   1233 s   resolver thread started
2009/12/18 22:07:48   1233 s   logger started (pid=1236)
2009/12/18 22:07:48   1233 s   resolver started (pid=1237, delay=30 sec)
2009/12/18 22:07:48   1233 s   reader started (pid=1238, device=/dev/usb/tts/0, detect=cd, mhz=357, cardmhz=357)
2009/12/18 22:07:48   1236 l   starting client -1 with ip 127.0.0.1
2009/12/18 22:07:48   1233 s   Waiting for local card init ....
2009/12/18 22:07:48   1238 r02 starting client 0 with ip 127.0.0.1
2009/12/18 22:07:48   1237 n   starting client -1 with ip 127.0.0.1
2009/12/18 22:07:48   1238 r02 standard baudrate: cardmhz=357 mhz=357 -> effective baudrate 1200
2009/12/18 22:07:49   1238 r02 standard baudrate: cardmhz=357 mhz=357 -> effective baudrate 9600
2009/12/18 22:07:50   1238 r02 ct_init on /dev/usb/tts/0: 0
2009/12/18 22:07:51   1238 r02 card detected
2009/12/18 22:07:53   1238 r02 standard baudrate: cardmhz=357 mhz=357 -> effective baudrate 9600
2009/12/18 22:07:55   1238 r02 ATR reports smartcard supports 2 protocols:
2009/12/18 22:07:55   1238 r02 Prot
2009/12/18 22:07:55   1238 r02 Protocol 2: TA2=25 no TD2 means T0
2009/12/18 22:07:55   1238 r02 2 protocol types detected. Historical bytes: 03 10 80 33 B0 0E 69 FF 4A 50 70 00 00 49 54 
2009/12/18 22:07:55   1238 r02 PTS: Sending request: FF 13 00 EC 
2009/12/18 22:07:56   1238 r02 PTS Failure for protocol 1, response:
2009/12/18 22:07:56   1238 r02 FF 13 00 EC 
2009/12/18 22:07:56   1238 r02 PTS: Sending request: FF 10 25 CA 
2009/12/18 22:07:57   1238 r02 PTS Failure for protocol 2, response:
2009/12/18 22:07:57   1238 r02 FF 10 25 CA 
2009/12/18 22:07:57   1238 r02 No PTS happened, selected protocol 1: T0, F=372, D=1.000000, N=255

2009/12/18 22:07:57   1238 r02 ATR: 3F FF 00 3F FF 13 25 03 10 80 33 B0 0E 69 FF 4A 50 70 00 00 49 54 02 
2009/12/18 22:07:58   1238 r02 write to cardreader skyitalia:
2009/12/18 22:07:58   1238 r02 D0 74 01 80 01 
2009/12/18 22:08:24   1238 r02 answer from cardreader skyitalia:
2009/12/18 22:08:24   1238 r02 failed to read 7401 cmd length (ff 00)
2009/12/18 22:08:24   1238 r02 card system not supported
2009/12/18 22:08:24   1238 r02 card initializing error
2009/12/18 22:08:24   1233 s   Init for all local cards done !
2009/12/18 22:08:24   1233 s   anti cascading disabled

Is it possible to fix it?

Thanks in advance
FunMan

Change History (2)

comment:1 by rorothetroll, 12 years ago

Dingo is away for 2 weeks, We know the problem is the PTS failure and no card reset after. He will fix it when he's back.

comment:2 by dingo35, 12 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.