Opened 11 years ago

Closed 11 years ago

#2429 closed defect (fixed)

Provider Yes4w after build #6452 misses channels ! black

Reported by: ajeeb Owned by:
Priority: blocker Component: DVBApi
Severity: high Keywords:
Cc: Sensitive: yes

Description

Revision

<Please fill in>

Issue Description

<Please fill in>

When the issue occurs

<last working build is 6452 , after this build some of channels are BLACK>

How the issue is reproducable

<Please fill in>

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Attachments (1)

oscamlog.zip (10.6 KB ) - added by ajeeb 11 years ago.
this log has 3 parts 1.latest build 2nd.working with #6452

Download all attachments as: .zip

Change History (15)

by ajeeb, 11 years ago

Attachment: oscamlog.zip added

this log has 3 parts 1.latest build 2nd.working with #6452

comment:1 by ajeeb, 11 years ago

6452-6463 - ET9x00 reader

comment:2 by easyboy, 11 years ago

Send as your config files...

comment:3 by Admin, 11 years ago

Resolution: invalid
Status: newclosed

Can you read?

Don't forget [...] to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.

comment:4 by ajeeb, 11 years ago

hey sorry , what do u mean ! my config is will configured ! NP ... why channels open with older versions ?? plz explain more ! what brackets ? in config u mean?
BR

Last edited 11 years ago by ajeeb (previous) (diff)

comment:5 by theparasol, 11 years ago

How the issue is reproducable
<Please fill in>

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields''' Otherwise, your ticket will be closed as you seem to be unable to read.>

comment:6 by ajeeb, 11 years ago

Issue Description - oscam can't handle channel at all ... even when restart reader ... it's just ignore some channels ! while in older builds# 6452 and lower NP ! problem start with 6453 and stay until now ! attached log ... with 2 sections 1. with 6463 (not work) and second section is with 6452 ... that currently works !
debug mode -d255


so the issue started with 6453 there is something changed in 6453 and cause that problem,
probably related to nds reader !!!

Last edited 11 years ago by ajeeb (previous) (diff)

comment:7 by ajeeb, 11 years ago

Resolution: invalid
Status: closedreopened

comment:8 by ajeeb, 11 years ago

OK I can tell you what cause that !! it's DVB-Api !! I decode locally using DVB-Api so ... plz fix the DVB-Api --- issue
so ... I test with mgcamd client NP at all !

Last edited 11 years ago by ajeeb (previous) (diff)

comment:9 by ajeeb, 11 years ago

just another thing ... I use dvb-api to update and watch ! and have also aljazeera irdeto card normally it's get updates but slowly !!!! .. and with mgcamd much faster maybe you should try to do something
TY

comment:10 by corsair, 11 years ago

We are just testing some dvbapi enhancements, so cool down.
Please try r6466 and report.

comment:11 by theparasol, 11 years ago

Prefer local cards 1 working for 0100:00006a
dvbapi request mode 1 working for 0100:00006a but no emm are catched and send to cardreader
dvbapi request mode 0 working for 0100:00006a and also emm are catched

Last edited 11 years ago by theparasol (previous) (diff)

comment:12 by ajeeb, 11 years ago

well, thnx for the updates ... I tried for irdeto&NDS problematic , at the moment I will stick with mgcamd a while !

BR

comment:13 by Deas, 11 years ago

is it working now with oscam or not?!?

comment:14 by Deas, 11 years ago

Resolution: fixed
Status: reopenedclosed

no update - closed!

Note: See TracTickets for help on using tickets.