Opened 11 years ago

Closed 9 years ago

Last modified 8 years ago

#2495 closed enhancement (wontfix)

IRDETO CARD V6 caid(0604) not supported

Reported by: lutashobya Owned by: lutashobya
Priority: critical Component: Card support
Severity: medium Keywords: irdeto v6 not supported
Cc: Sensitive: no

Description

Revision

<irdeto card v6 not supportes >

Issue Description

<card is detected but not initiallised>

When the issue occurs

<when card is inserted>

How the issue is reproducable

<Please fill in>

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Attachments (3)

irdeto card v6 not supported.txt (5.0 KB ) - added by lutashobya 11 years ago.
oscam.cofig.txt (2.7 KB ) - added by lutashobya 11 years ago.
oscam.config
debug 255 test 2.txt (14.4 KB ) - added by lutashobya 11 years ago.
ATTCHMENT FOR -d255 level log

Download all attachments as: .zip

Change History (19)

by lutashobya, 11 years ago

by lutashobya, 11 years ago

Attachment: oscam.cofig.txt added

oscam.config

comment:1 by lutashobya, 11 years ago

Summary: IRDETO CARD V6 not supportedIRDETO CARD V6 caid(0604) not supported

comment:2 by theparasol, 11 years ago

In your oscam.config.txt your readers are fixed at caid 0606 and 0624.
You say IRDETO CARD V6 caid(0604) not supported
Fix your config and plz post a -d255 level log

comment:3 by zywo, 11 years ago

And the first reader is not enabled.

comment:4 by lutashobya, 11 years ago

I have attached a -d255 level log on the attchments called debug 255 test 2!

Last edited 11 years ago by lutashobya (previous) (diff)

by lutashobya, 11 years ago

Attachment: debug 255 test 2.txt added

ATTCHMENT FOR -d255 level log

comment:5 by lutashobya, 11 years ago

I have attached a -d255 level log on the attchments called debug 255 test 2!

comment:6 by theparasol, 11 years ago

Cant do anything:

The latest smartcards now come with the fraud eliminating Secure Silicone. These would be the 1110/1131, HD PVR devices. Secure silicon chip set is embedded in the decoder. The initial activation marries the smart card to the decoder.

http://care.namibia.dstv.com/main.aspx?ID=1717

comment:7 by lutashobya, 11 years ago

the card is not married the decoder i have doesnot support secure silicone and works in many other devices
a part from dm500 i also tried irserver 4.3 but i get cw red

comment:8 by theparasol, 11 years ago

ok, maybe someone else can help you out with this card.
Did you try the card with another softcam eg CCcam? Did it work?

comment:9 by lutashobya, 11 years ago

cccam cant read higher irdeto card versions newcs and oscam only.

comment:10 by newcslover, 10 years ago

hi , try oscam latest and remove detect = cd and mhz lines etc put only label , device , protocol , caid , ident lines .. use phoenix / smartmouse external reader , make a test again ... i am curious atleast dstv cards upto version 5.7 ACS 6.08 is able to work.

and how do you know its v6 ? i didnt yet seen any v6 cards , there is 5.7 out there latest for dstv all over africa.

comment:11 by avs1978, 10 years ago

Type: defectenhancement

in reply to:  10 comment:12 by locka-ma, 10 years ago

Replying to newcslover:

hi , try oscam latest and remove detect = cd and mhz lines etc put only label , device , protocol , caid , ident lines .. use phoenix / smartmouse external reader , make a test again ... i am curious atleast dstv cards upto version 5.7 ACS 6.08 is able to work.

and how do you know its v6 ? i didnt yet seen any v6 cards , there is 5.7 out there latest for dstv all over africa.

I receive a card this week DSTV,
you can give me aes key
and a good config to walk this card

comment:13 by naveedahmed, 9 years ago

DSTV irdeto all version cards working now with Oscam Dreambox.

in reply to:  13 comment:14 by losuse, 9 years ago

Replying to naveedahmed:

DSTV irdeto all version cards working now with Oscam Dreambox. really? do you have solution of dstv card now???

comment:15 by fun7, 9 years ago

Resolution: wontfix
Status: newclosed

Stop your discussion in ticketsystem and do it in the board.

DSTV is blacked out due to silicon pairing systems.

comment:16 by AZEEM SADAQ, 8 years ago

I have irdeto 2 v5 card can I run

Note: See TracTickets for help on using tickets.