Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#250 closed defect (invalid)

SKyt it 0919 Card don't work with new version R_933 with USB infinity reader

Reported by: asterix_v Owned by:
Priority: major Component:
Severity: medium Keywords:
Cc: Sensitive: no

Description

Dear,

the last version don't works with my Sky it card
see log in attchment.

Attachments (1)

o.txt (6.6 KB ) - added by asterix_v 11 years ago.

Download all attachments as: .zip

Change History (4)

by asterix_v, 11 years ago

Attachment: o.txt added

comment:1 by nokver, 11 years ago

other to my 93b don't work with last back to 825 and work ... no special erro only all black ...

comment:2 by Eneen, 11 years ago

Resolution: invalid
Status: newclosed

Please try newest build from smartreader branch.

comment:3 by Eneen, 11 years ago

My mistake, please try newest svn trunk build.

Note: See TracTickets for help on using tickets.