Opened 10 years ago

Closed 10 years ago

#2602 closed defect (fixed)

(SOLVED) Irdeto smargo reader problem on Ubuntu ?

Reported by: MartinH80 Owned by:
Priority: blocker Component: Card support
Severity: high Keywords: error activating card irdeto ubuntu
Cc: newcslover Sensitive: no

Description

Revision

1.20-7083

Issue Description

Error activating card message appears shortly after startup.

When the issue occurs

Shortly after startup.

It did work when using Ubuntu 11.10, after fresh reinstall of Ubuntu 12.04 it doesn't work anymore. Ubuntu 11.10 did work with both an Ubuntu 3.0 and 3.3 kernel. Ubuntu 12.04 uses kernel 3.2.

Because I never used this latest revision on Ubuntu 12.04, I also tried several others on Ubuntu 12.04 (r6000, r6500). Didn't work either.

It is an irdeto card, using smargo smartcard reader.

How the issue is reproducable

Always

Attachments (3)

oscam_config.zip (1.1 KB ) - added by MartinH80 10 years ago.
configuration files
oscam_tmp.zip (742 bytes ) - added by MartinH80 10 years ago.
oscam tmp files
oscam_log.zip (5.5 KB ) - added by MartinH80 10 years ago.
oscam debug log

Download all attachments as: .zip

Change History (6)

by MartinH80, 10 years ago

Attachment: oscam_config.zip added

configuration files

by MartinH80, 10 years ago

Attachment: oscam_tmp.zip added

oscam tmp files

by MartinH80, 10 years ago

Attachment: oscam_log.zip added

oscam debug log

comment:1 by MartinH80, 10 years ago

same issue with gentoo and kernel 3.3.8. Using ftd_sio driver for reading smargo smartcard.

comment:2 by Admin, 10 years ago

Did you use smartreader or mouse mode? smargo is not documented and not supported for long time!

comment:3 by newcslover, 10 years ago

Cc: newcslover added
Resolution: fixed
Status: newclosed
Summary: Irdeto problem on Ubuntu 12.04?(SOLVED) Irdeto smargo reader problem on Ubuntu ?

hi,

in terminal do command "lsusb" you will see FTDI device Address somthing looks like " 005 002 "

in oscam.server

device = 005:002

Rest everything is FINE.

Regards

Note: See TracTickets for help on using tickets.