Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2665 closed defect (worksforme)

SVN 7210 breaks running config -> rejected group (1 ms) (0/0/0/0) (no matching reader)

Reported by: madman Owned by:
Priority: blocker Component: Reader
Severity: high Keywords: no matching reader
Cc: Sensitive: no

Description

Please see also http://www.streamboard.tv/wbb2/thread.php?goto=firstnew&threadid=34738

Since SVN 7210 I am unable to access my hd+ card anymore. I use the hd+ settings decribed in the wiki.

I get the following error message:

2012/08/01 23:59:11 27CB770 r hdplus [nagra] hdplus emmtype=global, len=150, idx=10, cnt=1: written (460 ms)
2012/08/01 23:59:23 27CB770 r hdplus [nagra] hdplus emmtype=global, len=150, idx=11, cnt=1: written (461 ms)
2012/08/01 23:59:31 27CB770 r hdplus [nagra] hdplus emmtype=global, len=150, idx=12, cnt=1: written (460 ms)
2012/08/01 23:59:39 27CB770 r hdplus [nagra] hdplus emmtype=global, len=150, idx=13, cnt=1: written (461 ms)
2012/08/01 23:59:47 27CB770 r hdplus [nagra] hdplus emmtype=global, len=150, idx=14, cnt=1: written (460 ms)
2012/08/01 23:59:47 27D5900 c hdplus (1830&000000/0000/EF15/92:4D30): rejected group (1 ms) (0/0/0/0) (no matching reader)

Change History (4)

comment:1 by disisdavo, 9 years ago

did you try

block_same_ip = 0
block_same_name = 0

as default is = 1

Last edited 9 years ago by disisdavo (previous) (diff)

comment:2 by tossa-fan, 9 years ago

It works here perfectly without any whitelist.
I assume either the problem is that same_ip is blocked or
that the card expired !

Cheers

Last edited 9 years ago by tossa-fan (previous) (diff)

comment:3 by Deas, 9 years ago

Resolution: worksforme
Status: newclosed

for dvbapi and readers local on a device these 2 options must be set to 0.

comment:4 by madman, 9 years ago

The above mentioned values could fix the problem.

For my understanding I am using a Linux OSCAM Server only for the HD+ card and such thing should not happen when you just upgrade the OSCAM from an older release (SVN 7048).

I suggest to change the default value to "0".

Note: See TracTickets for help on using tickets.