Opened 11 years ago

Closed 10 years ago

#2666 closed defect (wontfix)

INTERNAL PIPE-ERROR - No debug log, it´s not reproducable

Reported by: druide Owned by: Druide
Priority: critical Component: Monitor-Interface
Severity: medium Keywords: INTERNAL PIPE-ERROR
Cc: Sensitive: no

Description

Revision

1.20 7228

Issue Description

2012/07/31 00:45:19 FC080EE0 m INTERNAL PIPE-ERROR
2012/07/31 00:45:19 FC080EE0 m thread 7FF901C35700 exit with signal 1
2012/07/31 00:45:19 FC080EE0 m thread 7FF901C35700 ended!

2012/08/02 02:05:32 4C00CBD0 m INTERNAL PIPE-ERROR
2012/08/02 02:05:32 4C00CBD0 m thread 7F665321E700 exit with signal 1
2012/08/02 02:05:32 4C00CBD0 m thread 7F665321E700 ended!

When the issue occurs

Start mpcsmon, bevor i zap to camd3 proxy channel but no picture.

How the issue is reproducable

not reprducable. Now I start and stop mpcsmon whitout problems

Change History (4)

comment:1 by Deas, 11 years ago

and what do you think a dev can do if it is not reproducable?!?

comment:2 by druide, 11 years ago

maybe a dev knows about problems in the monitor interface?!?

comment:3 by Admin, 10 years ago

Is this problem still existing? Did you find a way to reproduce? Is it maybe caused by packet loss (bad network, wlan etc.)?

comment:4 by Admin, 10 years ago

Resolution: wontfix
Status: newclosed

No answer => closed.

Note: See TracTickets for help on using tickets.