Opened 11 years ago

Closed 11 years ago

#2967 closed defect (fixed)

Webif changes readers to mouse

Reported by: pmanu Owned by: gf
Priority: minor Component: Webinterface
Severity: medium Keywords: webif smargo db2com mp35 mouse
Cc: Sensitive: no

Description

Revision

1.20 build #7938

Issue Description

Webif change smargo/db2com/mp35 reader to "mouse" reader.

When the issue occurs

When webif creating or modifying smargo/db2com/mp35 reader with webif.

How the issue is reproducable

Allways

Change History (4)

comment:1 by pmanu, 11 years ago

Component: Please fill inWebinterface
Owner: set to alno

comment:2 by Bit, 11 years ago

Owner: changed from alno to gf

comment:3 by pmanu, 11 years ago

The problem occurs since svn #7901

comment:4 by Admin, 11 years ago

Resolution: fixed
Status: newclosed

Should be fixed in r7984.

Note: See TracTickets for help on using tickets.