Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3080 closed defect (invalid)

AU is not going to ACTIVE modes

Reported by: TGFS Owned by:
Priority: trivial Component: Protocol - CCCam
Severity: low Keywords: cccam, emm, net
Cc: Sensitive: no

Description

Revision

OSCAM 1.20-unstable_svn build r8171

= Issue Description
AU is not going to ACTIVE modes
in my OSCAM 1.20-unstable_svn build #8090 it's working just fine only in this new oscam version it is not...

= When the issue occurs
All the time... (newcamd or cccam no changes)

= How the issue is reproducable
If i wanna update the card i must put it in my receiver... or if i use a other oscam version like OSCAM 1.20-unstable_svn build #8090

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Attachments (7)

oscam.server (994 bytes ) - added by TGFS 9 years ago.
oscam.log (815.3 KB ) - added by TGFS 9 years ago.
oscam.user (450 bytes ) - added by TGFS 9 years ago.
oscam.2.log (45.1 KB ) - added by drno 9 years ago.
r8185 camd35 client
oscam.conf (1.5 KB ) - added by drno 9 years ago.
oscam.2.server (1.3 KB ) - added by drno 9 years ago.
oscam.2.user (511 bytes ) - added by drno 9 years ago.

Download all attachments as: .zip

Change History (27)

by TGFS, 9 years ago

Attachment: oscam.server added

by TGFS, 9 years ago

Attachment: oscam.log added

by TGFS, 9 years ago

Attachment: oscam.user added

comment:1 by ni hao, 9 years ago

Priority: majortrivial
Resolution: worksforme
Severity: highlow
Status: newclosed

Using r8171 here at several different platforms, without changing anything AU is working good to all cards.

comment:2 by drno, 9 years ago

Resolution: worksforme
Status: closedreopened

having a look on my server shows me the same issue. AU does not switch from ON to ACTIVE and none of my readers get EMM updates. Clients are connecting with cccam.
I will try the mentioned r8090 to sse if this changes the behaviour

comment:3 by ni hao, 9 years ago

Resolution: worksforme
Status: reopenedclosed

discuss in forum and post client and server config files (.conf .server and .user)

comment:4 by gorro, 9 years ago

Hello all,

1) i have similiar problem with this configuration:

CCcam_2.3.0 client ----> OSCam #8112 server -----> ICE card (in crw mode)

i tried cccam and camd protocols from CCcam_2.3.0 client... and write rights to card NOT WORK. But "EMM written UK / G / S / UQ" on reader grows... I try Refresh Entitlements. This constelation newer work for me.

After i kill CCcam_2.3.0 client and run OSCam client with camd protocol under same user, same machine, same all others, then emm update WORKS!, then my idea is - some is bad with emm from CCcam_2.3.0 but i not sure if bug is in CCcam_2.3.0 client or in OSCam #8112 server?

Have anyone any idea?

2) I think, emm update between
CCcam_2.3.0 client ----lan----> CCcam_2.3.0 server with card
work correctly (local emm from CCcam_2.3.0 to this same card work too).

3) I need info, if is possible emm update from native CCcam client via LAN?

4) is possible read any infor from emm.bin and emm.log files about emm for my personal card? Or is crypted and card serial is not readable at all in emm stream?

Last edited 9 years ago by gorro (previous) (diff)

by drno, 9 years ago

Attachment: oscam.2.log added

r8185 camd35 client

comment:5 by drno, 9 years ago

Priority: trivialminor
Resolution: worksforme
Severity: lowmedium
Status: closedreopened

I did some tests and finally switched back from cccam to camd35.
With this config i see some emm requests but the AU does not change from ON to ACTIVE neither the reader gets updated. (see attached debug oscam.2.log)

Last edited 9 years ago by drno (previous) (diff)

comment:6 by Bit, 9 years ago

I took a look at your config files. The user has au=card1, but your reader has label called "smartreader".
Correct this please. And use minimum r8183.

comment:7 by TGFS, 9 years ago

au=card1

and reader his name is card1, so AU must work then.

comment:8 by drno, 9 years ago

This might be correct for TGFS but not for my case. (see the debugs)
oscam.conf oscam.2.server oscam.2.user added

Last edited 9 years ago by drno (previous) (diff)

by drno, 9 years ago

Attachment: oscam.conf added

by drno, 9 years ago

Attachment: oscam.2.server added

by drno, 9 years ago

Attachment: oscam.2.user added

comment:9 by Bit, 9 years ago

Try and report: lb_mode=1, put caid and ident in your readers.
This has nothing to do with your problem: why do you disable same name and same IP?

comment:10 by StEVE^qSR, 9 years ago

Resolution: worksforme
Status: reopenedclosed

i use #8183 and "AU is not going to ACTIVE modes" works for me , so it looks like a config problem and not a bug of oscam , so discus this in forum.

Last edited 9 years ago by StEVE^qSR (previous) (diff)

comment:11 by ni hao, 9 years ago

PLEASE discuss in forum this is ticket system and not config help

comment:12 by drno, 9 years ago

will do this, but i am pretty sure that it is nothing config related! (just take a look on the debug)

comment:13 by Admin, 9 years ago

ON means that the client has AU rights and got the necessary information submitted. ACTIVE means that there were Emms sent by the client within the last few seconds. If it really works between two cccams then try to find from the cccam log what the difference is that it does not want to send Emms to OSCam (especially as two OSCams via Cccam protocol work like you said). From OSCam logs, we won't see anything that helps.

comment:14 by gorro, 9 years ago

Component: Protocol - NewcamdProtocol - CCCam
Resolution: worksforme
Status: closedreopened

comment:15 by ni hao, 9 years ago

Again, discuss at forum. TS (TGFS) has written regarding cccam and 6A card. Checked here and au status is at several readers ok (active).

@drno: try using caid in config and check and recheck (provid's, idents etc). If you have ice card also try 0d95. Checked here with orf card and au is ok (active).

I do not see a posting in forum. So, please discuss in forum not here.

comment:16 by ni hao, 9 years ago

Priority: minortrivial
Resolution: worksforme
Severity: mediumlow
Status: reopenedclosed

comment:17 by gorro, 9 years ago

Keywords: cccam emm net added
Resolution: worksforme
Status: closedreopened

addenum: http://www.streamboard.tv/oscam/ticket/3080#comment:4

now i show ACTIVE from cccam230 client, but emm not write to ice card (only if i switch to camd3 oscam client) :-(

please test or fix this bug if is bug or write working config example.

and add here URL for discussion, i not talk german and not have login into forum

comment:18 by Bit, 9 years ago

Resolution: invalid
Status: reopenedclosed

It's always the CLIENT which updates the card. This is a CCcam bug and can`t be solved in oscam.
CCcam is known for not being able to update some card-types.

comment:19 by ni hao, 9 years ago

@gorro: if you dont have login to forum you should register as new user and you can write in english at forum. It makes no sense to continu discussing here.

comment:20 by gorro, 9 years ago

Because cccam230 update this ice card in local reader, and maybe update card via network (cccam-cccam), then i think, this is error in oscam

Note: See TracTickets for help on using tickets.