Opened 9 years ago

Closed 9 years ago

#3135 closed defect (fixed)

sleep does not block emm

Reported by: apprendista Owned by:
Priority: minor Component: General
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Revision

<Please fill in>
1.20 r8261

Issue Description

<Please fill in>
When cliebt goest to slepp byrequest of servers,soes not stop sendimg emm

When the issue occurs

<Please fill in>
it happens when the servers sends the stop request to the client
having reached the sleep time.The client goes into sleep mode but it sends emm

How the issue is reproducable

<Please fill in>
always,and it can be observed well on channels with an high numbers of emm like srg

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Attachments (1)

log_sleep.txt (2.9 KB ) - added by apprendista 9 years ago.
log of client and server when the sleep occours

Download all attachments as: .zip

Change History (3)

by apprendista, 9 years ago

Attachment: log_sleep.txt added

log of client and server when the sleep occours

comment:1 by Deas, 9 years ago

as long as you have emmcache enabled nothing bad happens. try latest version as ther were many changes to the emm handling.

comment:2 by Deas, 9 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.