Opened 11 years ago

Closed 11 years ago

#3177 closed defect (invalid)

card initializing error since revision 7890 for German Sky V13 on Windows

Reported by: tranquility Owned by:
Priority: blocker Component: Card support
Severity: high Keywords: v13
Cc: Sensitive: no

Description

Revision

7990 and above

Issue Description

Revision 7990 and above cannot initialize German Sky V13 card on Windows anymore. 7889 is last working version. (Besides that - 7890 reports itself as 7889 in the logfile.)

When the issue occurs

when oscam starts

How the issue is reproducable

use revision 7890 and above (compiled directly from the source with cygwin)

Attachments (3)

oscam.log (328.5 KB ) - added by tranquility 11 years ago.
working revision 7889
oscam.2.log (36.3 KB ) - added by tranquility 11 years ago.
not working revision 7890
oscam.3.log (40.1 KB ) - added by tranquility 11 years ago.
not working current revision 8388

Download all attachments as: .zip

Change History (6)

by tranquility, 11 years ago

Attachment: oscam.log added

working revision 7889

by tranquility, 11 years ago

Attachment: oscam.2.log added

not working revision 7890

by tranquility, 11 years ago

Attachment: oscam.3.log added

not working current revision 8388

comment:1 by tranquility, 11 years ago

Forgot to mention

Windows 7 Pro x64
Easymouse 2 - 3.3V Phoenix 3.579MHz
does not matter if directly connected to USB port on motherboard or active USB hub
tested on 2 different machines (laptop and PC)

[reader]
label = v13
protocol = mouse
device = /dev/ttyS0
caid = 09C4
boxid = 12345678
detect = cd
ident = 09C4:000000
group = 1
emmcache = 1,3,2
blockemm-unknown = 1
ndsversion = 2

comment:2 by tranquility, 11 years ago

Another update

Tested today with rev 8416 - on Windows still same problem, BUT setup a virtual machine on the same hardware running CentOS 6 and mapped the USB Port into the VM and guess what - it is working as far as I can say after a few tests.

Maybe that helps a little bit to find the problem...

comment:3 by Deas, 11 years ago

Resolution: invalid
Status: newclosed

the problem is cygwin. this is the worst platform to run oscam on and nobody can fix this. use a vm with windows and - as you found out - it is working.

Note: See TracTickets for help on using tickets.