Opened 11 years ago

Closed 11 years ago

#3188 closed defect (invalid)

Build fix - residual of cc_currenthops

Reported by: oldgringo Owned by: gf
Priority: trivial Component: General
Severity: low Keywords:
Cc: Sensitive: no

Description

Revision

current

Issue Description

build error

When the issue occurs

while compiling oscam-ecm.c

How the issue is reproducable

just build

Change History (2)

comment:1 by gf, 11 years ago

No log, no help. I don't see this error and I build tens of times a day with various configurations.

comment:2 by gf, 11 years ago

Resolution: invalid
Status: newclosed

Also there is no cc_currenthops anywhere in oscam source. You are probably not updating your svn checkout properly.

See: http://www.streamboard.tv/oscam/wiki/BuildingOscam#updating

Note: See TracTickets for help on using tickets.