Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3197 closed defect (fixed)

compile error @ 8424

Reported by: Q33NY Owned by:
Priority: trivial Component: General
Severity: medium Keywords:
Cc: Sensitive: no

Description

Revision

8424

Issue Description

compile error

When the issue occurs

@ compile

How the issue is reproducable

compile under ubuntu server x86

module-webif.c: In Funktion »send_oscam_config_cache«:
module-webif.c:531:8: Warnung: Variable »value« wird nicht verwendet [-Wunused-variable]

Change History (3)

comment:1 by gf, 9 years ago

This is warning not an error, don't panic. It depends on your configuration.

comment:2 by gf, 9 years ago

Resolution: fixed
Status: newclosed

Fixed in r8426.

comment:3 by ni hao, 9 years ago

why dont people read...

Note: See TracTickets for help on using tickets.