Opened 8 years ago

Closed 8 years ago

#3208 closed defect (invalid)

viaccess requires a few restarts

Reported by: irishmist Owned by:
Priority: minor Component: Reader
Severity: low Keywords:
Cc: Sensitive: no

Description

R 8469

Running 3 viaccess V4 cards debain 6 mouse protocol. It requires a few restarts for all cards to initialize OK? Not the case for seca & NDS

oscam start

use multiple viaccess V4 cards in the same instance of oscam

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Change History (6)

comment:1 by Bit, 8 years ago

Smartreader or a real mouse reader?

comment:2 by irishmist, 8 years ago

smargo with mouse protocol

comment:3 by Bit, 8 years ago

Use smartreader protocol or configure your smargo correctly for mouse using smartreader tools.

comment:4 by irishmist, 8 years ago

m8 I have been using the protocol for the past 4 years there is nothing wrong with my config. Please use multiple Viaccess cards & test for yourself. I can revert back to R 8457 & not have any problems initializing multiple viaccess cards

comment:5 by Bit, 8 years ago

Please try to find tre revision witch provokes your problem. Between r8457 and r8469 weren't made any cardinit or protocol changes.

comment:6 by irishmist, 8 years ago

Resolution: invalid
Status: newclosed

please disregard everything ok after doing a cold boot to the server

Note: See TracTickets for help on using tickets.