Opened 9 years ago

Closed 9 years ago

#3252 closed defect (worksforme)

suddenly fix9993 in config

Reported by: Poedel Owned by:
Priority: minor Component: Reader
Severity: low Keywords:
Cc: Sensitive: no

Description

Revision

8560

Issue Description

After updating to 8560 (from 8550), I editted a reader, saved and suddently the following appears in my reader config: fix9993 = -1

Why? By Wiki this value can only be 0 or 1, not -1. Also I did not touch this setting in the reader, so why is it in my config now?

When the issue occurs

Allways

How the issue is reproducable

Edit a local reader and save

Change History (3)

comment:1 by Poedel, 9 years ago

Just updated to last version (8603) but it still happens.

And again fix9993 = -1 appears in the oscam.server after editting a local reader without touching this setting.

WHY DOES THIS HAPPEN?? AND MAYBE EVEN MORE IMPORTANT, DOES IT HURT?

What does it when this setting is at -1?

Last edited 9 years ago by Poedel (previous) (diff)

comment:2 by lattjo, 9 years ago

Please attach your oscam.server, edit private details of needed but do not remove anything, add dummy values instead.

comment:3 by Deas, 9 years ago

Resolution: worksforme
Status: newclosed

not reproducible...

Note: See TracTickets for help on using tickets.