Opened 9 years ago

Closed 9 years ago

#3284 closed defect (fixed)

LB stats are collected even with disconnected reader

Reported by: littlejoe Owned by:
Priority: minor Component: Loadbalancer
Severity: medium Keywords: lb stats
Cc: Sensitive: no

Description

Revision

8608 PC Linux

Issue Description

LB stats are collected even with disconnected reader (tested with cccam and camd3 readers) Maybe it is normal but I think we can spare some CPU time / memory by not collecting them if a reader is disconnected.

When the issue occurs

always

How the issue is reproducable

Just look at the "not found stats" of a disconnected reader with the webif.

No log needed.

Change History (1)

comment:1 by Deas, 9 years ago

Resolution: fixed
Status: newclosed

as the lb is under development at the moment - please use: http://www.streamboard.tv/wbb2/thread.php?threadid=37989

Note: See TracTickets for help on using tickets.