Opened 9 years ago

Closed 9 years ago

#3313 closed defect (invalid)

Fallback timeout issue

Reported by: toxoplasme Owned by:
Priority: minor Component: Reader
Severity: low Keywords: fall back timemout
Cc: Sensitive: no

Description

Revision

8641 probably above

Issue Description

Freeze/timeout

When the issue occurs

if value is set up in Configuration/Global/fallbacktimeout and no fallback reader exist freeze appear > fallbacktimeout

How the issue is reproducable

Set a reader, local or remote
Count average response time of it. Exemple average reply 50ms
Set fallbacktimeout to 40ms
Don't set any fallback reader
You will be affected of fallback timeout even if no fallback reader exist, this produce freeze on DVBapi

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Change History (1)

comment:1 by Deas, 9 years ago

Resolution: invalid
Status: newclosed

sorry, what you do is crap...

start reading the wiki and use the forum to ask your questions.

http://www.streamboard.tv/wiki/OSCam/en/Config/oscam.conf#fallbacktimeout

Note: See TracTickets for help on using tickets.