Opened 9 years ago

Closed 9 years ago

#3341 closed defect (invalid)

protocol smartreader not possible anymore

Reported by: SatWaveDude Owned by:
Priority: major Component: Reader
Severity: medium Keywords: smartreader
Cc: Sensitive: no

Description

Revision

build r8675

Issue Description

the protocol smartreader not possible anymore for smargo

When the issue occurs

builds where okay till r8667 end mabe in between (not tested) has the problem but build r8675 for shure.

How the issue is reproducable

smartreader protocol is not sellectable anymore when creating new reader.

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Change History (1)

comment:1 by Bit, 9 years ago

Resolution: invalid
Status: newclosed

This is a ticket system and not a forum. Don't trust binaries you downloaded somewhere! Better build your own oscam.

Note: See TracTickets for help on using tickets.