Opened 7 years ago

Last modified 6 years ago

#3664 reopened defect

no Picture after 5 or 7 times zapping chanels on the same Transponder

Reported by: CR Owned by:
Priority: Please fill in Component: ! Please select...
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Revision

all after dvbapi changes

How the issue is reproducable

record one chanel z.B. Aktion HD, then zap on the same transponder chanels for 5 - 7 times. no audio no picture after 5 - 7 zaps on the same transponder chanels.

Attachments (1)

oscam_1.log.zip (40.2 KB ) - added by CR 7 years ago.

Download all attachments as: .zip

Change History (13)

comment:1 by Jan Gruuthuse, 7 years ago

Resolution: invalid
Status: newclosed
  • No enough data from your side: config, log, hardware/image...

Search Results for AKTION (All satellites):

The Channel Cemetery - NO MATCH FOUND
TV - NO MATCH FOUND

It is more likely you have a misconfiguration or expect the impossible: there are limits on some cards
Please discuss your problem on http://www.streamboard.tv/wbb2/board.php?boardid=214
This ticket system is not a help desk

comment:2 by CR, 7 years ago

Images, VTI and PLI the same problem.
config default, no special
Card V13 and V14 same problem

record one chanel, then zap on the same transponder for 5 - 7 times chanels ..

Astra 19.2

BOX solo2 and duo2

Last edited 7 years ago by CR (previous) (diff)

by CR, 7 years ago

Attachment: oscam_1.log.zip added

comment:3 by CR, 7 years ago

Resolution: invalid
Status: closedreopened

comment:4 by manio, 7 years ago

Resolution: duplicate
Status: reopenedclosed

@crazyrolf:
As this is also a problem related with the last commit I think this is a duplicate of #3663. Please move discussion there...

comment:5 by CR, 7 years ago

the problem is older ... the r9297 runs .... problem come close to r9297 ....
not with the last commit

Last edited 7 years ago by CR (previous) (diff)

comment:6 by manio, 7 years ago

Resolution: duplicate
Status: closedreopened

Ah, sorry - if it was not introduced by my commit (r9554) then it's not a duplicate of #3663. Reopening.

comment:7 by CR, 7 years ago

i thinks it comes by the changes from dvbapi ...
but the same problem as client too.
by one chanel record ... zap on the same provider 7 times ... its darknes
thanks

Last edited 7 years ago by CR (previous) (diff)

comment:8 by Gorgone Impertinence, 6 years ago

Resolution: fixed
Status: reopenedclosed

comment:9 by CR, 6 years ago

Resolution: fixed
Status: closedreopened

Revision 9944

  • Revert tryfix 9870 as it breaks zapping in general for some boxes: if the zapping on same transponder issue comes back we have to look for a better solution

comment:10 by Gorgone Impertinence, 6 years ago

YES say it to Theparasol he removed my solution for black picture on zapping

comment:11 by CR, 6 years ago

yes i know, but the ticked was close, i reopen it.
thanks
CR

Last edited 6 years ago by CR (previous) (diff)

comment:12 by Gorgone Impertinence, 6 years ago

u can use the modern trunk there is fixed

Note: See TracTickets for help on using tickets.