Opened 6 years ago

Last modified 5 years ago

#4063 new defect

0500:043800 not found most of the time

Reported by: cece Owned by:
Priority: major Component: General
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Hi all, Happy New Year to all of you :)

This card redlight works very unstable, it will work for 3 days, then suddenly card don't want to decrypt the channels.
Log says: Not found
So, which kind of log we need to fix this major issue .
I am using OSCam r10076 on Ubuntu
This is my oscam config

oscam.server

[reader]
label = redlight
protocol = smartreader
device = 004:002
services = !brazzers
ecmwhitelist = 2A,39,3E,43,46,48,4D,58,5C,5D,61,66,67,69,6B,6C,6E,70,75,7A
detect = cd
mhz = 534
cardmhz = 369
group = 3
audisabled = 1

oscam.user

[account]
user = redlight1
pwd = redlight1
group = 3

oscam.conf

[global]
logfile = stdout
clienttimeout = 2000
fallbacktimeout = 1900
clientmaxidle = 0
unlockparental = 1
nice = -1
maxlogsize = 0
preferlocalcards = 2
lb_mode = 10
ecmfmt = c&0/i/d/s/l
failbantime = 64800
failbancount = 2

[newcamd]
port = 12328@0500:043800
key = 0102030405060708091011121314
keepalive = 1
mgclient = 1

[webif]
httpport = 23121
httpuser = root
httppwd = boxroot
httprefresh = 15
httphideidleclients = 1
httpallowed = 0.0.0.0-255.255.255.255

Change History (8)

comment:1 by theparasol, 6 years ago

once the card stopped working, what have you to do to let it work again?

comment:2 by cece, 6 years ago

I must restart oscam to get it working again.
Logs, dumps everything I can provide , just let me know :)

comment:3 by theparasol, 6 years ago

What happens if you just restart the reader?

comment:4 by cece, 6 years ago

Worked fine for a while, but now same problem, I disabled the reader and enabled again and the viaccess card started to decrypt again.

I did not restart oscam.

comment:5 by cece, 6 years ago

Same crap all the time

(0500&/08FE/0000/4224/67): not found (1 ms) by redlight (provider(043800) or key(cool

This card is purchased 3 months ago, I can read on other forums that the newer redlight cards have the same problem.

I tried on different platform, phoenix red cardreader, internal dreambox, same problem.

comment:6 by cece, 6 years ago

redlight [viaccess] ecm invalid/too long! len=-7

Last edited 6 years ago by cece (previous) (diff)

comment:7 by Bit, 6 years ago

AFAIK, the newcamd protocol doesn't support long-ECMs. Use camd3x or cccam-ext protocol.

comment:8 by Aeon3, 5 years ago

Does it still happen?

If yes, please post a log with debuglevel/loglevel = 4.

The "[viaccess] ecm invalid/too long! len=-7" is interesting.

Note: See TracTickets for help on using tickets.