Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#4176 closed defect (invalid)

New Fransat HD ECM len not supported

Reported by: littlejoe Owned by:
Priority: major Component: DVBApi
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

10656

Issue Description

ECM from Fransat HD card return CW but black screen?

When the issue occurs

On all Fransat provid 0500:041950

How the issue is reproducable

Just use a local 0500:041950 card on any Fransat channel

2015/05/06 21:16:51 590460 r 80 71 09 00 80 40 D2 02 0B 00 40 07 04 19 50 08
2015/05/06 21:16:51 590460 r 06 12 01 DE 04 55 4A 68 80 D9 0A 30 00 00 00 01
2015/05/06 21:16:51 590460 r 04 00 01 28 00 E2 03 46 A6 FA EA 10 95 69 C9 16
2015/05/06 21:16:51 590460 r 71 66 CB 33 FE 5E 44 D5 D8 25 85 4B F0 08 E4 71
2015/05/06 21:16:51 590460 r 63 23 41 0B 0D D4 80 40 D2 02 0B 00 40 07 04 19
2015/05/06 21:16:51 590460 r 50 08 07 11 01 DE 04 55 4A 68 80 D9 0A 30 00 00
2015/05/06 21:16:51 590460 r 00 01 04 00 01 28 00 E2 03 46 A6 FA EA 10 49 8E
2015/05/06 21:16:51 590460 r AD B5 CC 13 99 8C B1 B7 B3 D0 2F 60 B8 1A F0 08
2015/05/06 21:16:51 590460 r 8C 62 11 E7 F3 F4 64 89 80 40 D2 02 0B 00 40 07
2015/05/06 21:16:51 590460 r 04 19 50 08 07 11 00 DE 04 55 4A 68 80 D9 0A 30
2015/05/06 21:16:51 590460 r 00 00 00 01 04 00 01 28 00 E2 03 46 A6 FA EA 10
2015/05/06 21:16:51 590460 r 3C E0 5C DD 3F 8A 2C FB E6 18 AF BD 66 AD 2E 2C
2015/05/06 21:16:51 590460 r F0 08 48 52 00 CE FE 10 CC 90 80 40 D2 02 0B 00
2015/05/06 21:16:51 590460 r 40 07 04 19 50 08 06 12 00 DE 04 55 4A 68 80 D9
2015/05/06 21:16:51 590460 r 0A 30 00 00 00 01 04 00 01 28 00 E2 03 46 A6 FA
2015/05/06 21:16:51 590460 r EA 10 64 59 91 AA 68 D1 03 70 F7 8C 29 05 0A 35
2015/05/06 21:16:51 590460 r F8 16 F0 08 B3 B6 14 43 56 F5 6B 2D
2015/05/06 21:16:51 5AE258 c (ecm) TV (0500&041950/0B00/0191/10C:BFBFC8FED3208DBDF32B2F5AB156C121): found (223 ms) by fransat_hd - TF1 HD
2015/05/06 21:16:51 5AE258 c (ecm) cw: 49 BA 39 3C D2 A9 E6 61 BF AD BB 27 E4 30 C4 D8

Attachments (1)

fransat hd tf1hd.txt (2.4 KB ) - added by littlejoe 5 years ago.

Download all attachments as: .zip

Change History (7)

by littlejoe, 5 years ago

Attachment: fransat hd tf1hd.txt added

comment:1 by littlejoe, 5 years ago

PS: I have found a similar problem that has been mentionned on a french site: https://kyngmania.wordpress.com/2013/07/02/partage-des-cartes-fransat-hd-et-tntsat-en-utilisant-radegast/

comment:2 by pr2, 5 years ago

Resolution: invalid
Status: newclosed

The problem is not the ECM length your are mixing up everything... look crafulley at the ECM and check the OScam source code and you will find what to change in OScam.

comment:3 by littlejoe, 5 years ago

Priority: blockermajor
Resolution: invalid
Status: closedreopened

OK I'm sorry my misunderstanding. I just wanted to report an issue and this is still one. I'm not a developer. So if you know how to fix it why don't you do it? Is it an invalid issue or my bad report? Reopening the ticket.

Thanks.

comment:4 by cybero2912, 5 years ago

you need the actual AES key for Fransat (google is your friend...)
put it in your reader config

comment:5 by cybero2912, 5 years ago

Resolution: invalid
Status: reopenedclosed

comment:6 by Vitalizator, 5 years ago

The same problem, actual AES key doesnot help

Note: See TracTickets for help on using tickets.