Opened 11 years ago

Closed 11 years ago

#420 closed defect (fixed)

Smargo usb bulk write failed with svn 1756

Reported by: donatods Owned by:
Priority: major Component: General
Severity: medium Keywords:
Cc: Sensitive: no

Description

System DM800/Gemini 4-60/card 093b. With CCcam_2.1.4 and oscam mips tuxbox svn 1756, I have no vision. The smargo settind are: fixed, 6.00. Please have attached the oscam.log as well as config files.
I also noted that unplagging the smargo, the device number changes each time as detected by list_smargo util so that the file oscam.server need each time to be manually updated.

Attachments (4)

oscam.log (4.3 KB ) - added by donatods 11 years ago.
oscam.conf (350 bytes ) - added by donatods 11 years ago.
oscam.server (167 bytes ) - added by donatods 11 years ago.
oscam.user (79 bytes ) - added by donatods 11 years ago.

Download all attachments as: .zip

Change History (7)

by donatods, 11 years ago

Attachment: oscam.log added

by donatods, 11 years ago

Attachment: oscam.conf added

by donatods, 11 years ago

Attachment: oscam.server added

by donatods, 11 years ago

Attachment: oscam.user added

comment:1 by donatods, 11 years ago

As an additional item, Changing the smargo settings from fixed-6.00 to fixed-3.56 doesn't change the system behaviour.

comment:2 by donatods, 11 years ago

I tried to move smargo from fixed to Autoswitch with no result.

comment:3 by alno, 11 years ago

Component: General
Resolution: fixed
Sensitive: unset
Status: newclosed
Note: See TracTickets for help on using tickets.