Opened 4 years ago

Closed 4 years ago

#4568 closed defect (fixed)

oscam crash after reader is disabled

Reported by: razor123 Owned by:
Priority: critical Component: Reader
Severity: high Keywords:
Cc: Sensitive: yes

Description

Revision

<11342>

Issue Description

<when you disable reader oscam crash>

When the issue occurs

<while disabling the newcamd or others reader >

How the issue is reproducable

<disable newcamd or other reader>

<no log file needed, no useable info there>

Change History (6)

comment:1 by blackbox, 4 years ago

Have the same Problem on Debian x64,
Since adding in global , Skip CWs checksum test

Last edited 4 years ago by blackbox (previous) (diff)

comment:2 by javi, 4 years ago

same problem, skip cws checksum test.

comment:3 by pr2, 4 years ago

Would be nice if you can produce such debug trace when crash occurs, use oscam debug version (created when compiling oscam.....debug) and running it into gdb.

http://www.streamboard.tv/wbb2/thread.php?postid=569863#post569863

comment:4 by dudko, 4 years ago

yes the same

comment:5 by razor123, 4 years ago

from the time as I've installed sys-devel/gdb GNU Debugger I can't reproduce that error :-D .

comment:6 by razor123, 4 years ago

Resolution: fixed
Status: newclosed

seems is not possible to reproduce this error on newest 11347, then it's changed to fixed

Note: See TracTickets for help on using tickets.