Opened 7 years ago

Closed 4 weeks ago

#4618 closed defect (fixed)

Newcamd fails to bind if IPv6 support is compiled, but run on IPv4 host only

Reported by: saargno Owned by:
Priority: major Component: Protocol - Newcamd
Severity: medium Keywords:
Cc: Sensitive: no

Description

Revision

r11384

Issue Description

If Oscam is compiled with IPv6 support, but run on IPv4 host only and newcamd is configured, newcamd fails to bind as it doesn't fall back to IPv4.

When the issue occurs

If Oscam is compiled with IPv6 but run on IPv4 host only and newcamd configured.

How the issue is reproducable

See above

Attachments (1)

debug.log (7.4 KB ) - added by saargno 7 years ago.

Download all attachments as: .zip

Change History (2)

by saargno, 7 years ago

Attachment: debug.log added

comment:1 by Opti, 4 weeks ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.