Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#471 closed enhancement (worksforme)

Tivusat nagra3 doesn't update rights

Reported by: DragontearS Owned by:
Priority: major Component:
Severity: medium Keywords:
Cc: Sensitive: no

Description

system: nagravision 3
card 0183D:005D11
init ok
read ok
update rights none.. after a week everithing goes black... till now for upgrading rights it's necessary to put the card in the original decoder topbox or to use another software like sbox. Any idea?

Change History (3)

comment:1 by Spaeleus, 12 years ago

Resolution: worksforme
Status: newclosed

Please, check your configuration.
For me, tivusat parameters are 0183D:005411 (and not 0183D:005D11) and works fine perfectly updating under oscam with dvbapi into dreambox since 3 weeks, without the need to use any other kind of box or software.

comment:2 by DragontearS, 12 years ago

yeah, sorry that was a mistake made creating the ticket. i confirm my card is the 0183D:005411 like yours, well configured and works perfectly for a week in a dm500 original with CCcam client using a N line. after a week everithing goes black. I also have a ubuntu server with latest oscam 2033 so i can try with it.

comment:3 by Spaeleus, 12 years ago

OK: the problem is not oscam, but cccam.
Use oscam alone (with dvbapi) or oscam+mgcamd for updating

Note: See TracTickets for help on using tickets.