Opened 16 months ago

#4758 new defect

Probleme with DVBApi in newest revisions

Reported by: riversource Owned by:
Priority: Please fill in Component: DVBApi
Severity: Please fill in Keywords:
Cc: Sensitive: no

Description

Revision

somewhere newer as 11534

I have problems with new OSCAM revisions and DVBViewer with mdvbapi v0.19 Plugin. Using oscam Rev 11517 or 11534 is fine. Using the current version 11546 the DVBApi functionality is broken after some time. Restarting oscam solves the issue for a short time. The DVBViewer log:

[17.09.2019 18:45:43.016]: 0 [INIT] oscam mdvbapi v0.19 plugin got loaded by DVBViewer 6.1.4.0
[17.09.2019 18:45:43.016]: 0 [INIT] FFdecsa SSE2 modified version
[17.09.2019 18:45:43.017]: 0 [INIT] Using 16 adapter/demuxer
[17.09.2019 18:45:43.017]: 0 [DVBVIEWER] Plugin instance: C:\Program Files (x86)\DVBViewer\Plugins\mdvbapi.dll
[17.09.2019 18:45:43.017]: 0 [OSCAM] oscam connection host: <removed>
[17.09.2019 18:45:43.347]: 0 [OSCAM] Using oscam IPv4: <removed>
[17.09.2019 18:45:43.347]: 0 [OSCAM] Try to connect to oscam
[17.09.2019 18:45:43.371]: 0 [OSCAM] Connection to oscam got established
[17.09.2019 18:45:43.371]: 0 [OSCAM] Send client info "mdvbapi v0.19" to oscam
[17.09.2019 18:45:44.107]: 0 [DVBVIEWER] Analysing channel 105 failed because connection to oscam isn't established yet

Sometimes I see the following Log Entries in OSCAM:

(dvbapi) ERROR: error on poll of 1 fd's (errno=0 Success)

Sometimes the oscam process on the server PC freezes completely. "killall -9" is necessary to stop and restart the process.

Change History (0)

Note: See TracTickets for help on using tickets.